I purchased a new laptop for FreeBSD and am having some problems with
CPU throttling. This laptop has an aMD a10-5745m processor. I cannot
start powerd and the frequency levels in dev.cpu are absent. I tried
with 11 and when that didn't work, I upgraded to Current. The laptop is
running very hot and the fans are often running at a high speed so I
think the cpu is running near full speed.  This is the only issue I am
having in general use of the laptop. I will include the url for my asl
below as well as the output of dmesg after boot -v and sysctl hw.acpi. I
noticed messages like "acpi_ec0: EcCommand: no response to 0x84" near
the bottom of the dmesg but honestly don't know enough about acpi to say
whether this could be causing the problem. I tried Googling the error
and found people who seemed to be having trouble with temperature
readings and battery status. For me, the battery status is working fine
when I check it via acpiconf although I did notice some unusual
temperature readings in the dmesg output. There are some other
temperature readings that appear in sysctl but I would have to study
them more during a work session to see if they remain reasonable. Thanks
in advance for any help.

asl url: http://pasted.co/5770b687

boot-v output: http://pasted.co/c8e9fb89

hw.acpi output: http://pasted.co/cc611266
freebsd-acpi@freebsd.org mailing list
To unsubscribe, send any mail to "freebsd-acpi-unsubscr...@freebsd.org"

Reply via email to