I've just updated, and the problem is gone.  Thanks!

On 1221T1520, Moore, Robert wrote:
> We have fixed this issue for the latest version of ACPICA that will happen 
> this week, probably 22 december.
> 
> 
> > -----Original Message-----
> > From: owner-freebsd-a...@freebsd.org [mailto:owner-freebsd-
> > a...@freebsd.org] On Behalf Of Edward Tomasz Napierala
> > Sent: Wednesday, December 21, 2016 3:15 AM
> > To: O. Hartmann <ohartm...@walstatt.org>
> > Cc: freebsd-acpi@freebsd.org; freebsd-curr...@freebsd.org; Vladimir
> > Zakharov <zakharov...@gmail.com>
> > Subject: Re: ACPI Error on HP ProBook 430 G2
> > 
> > On 1220T1734, O. Hartmann wrote:
> > > Am Tue, 20 Dec 2016 18:09:20 +0300
> > > Vladimir Zakharov <zakharov...@gmail.com> schrieb:
> > >
> > > > Hello!
> > > >
> > > > Some time ago new ACPI messages appeared on console and in
> > > > /var/log/messages. Like
> > > > these:
> > > >
> > > > ACPI Error: Needed type [Reference], found [Processor]
> > > > 0xfffff800043b8980
> > > > (20161117/exresop-111) ACPI Exception: AE_AML_OPERAND_TYPE, While
> > > > resolving operands for [OpcodeName unavailable]
> > > > (20161117/dswexec-498) ACPI Error: Method parse/execution failed
> > > > [\134_SB.PCI0.LPCB.EC0.PPNT] (Node 0xfffff80004396640),
> > > > AE_AML_OPERAND_TYPE
> > > > (20161117/psparse-560) ACPI Error: Method parse/execution failed
> > > > [\134_SB.PCI0.LPCB.EC0._Q04] (Node 0xfffff80004396c40),
> > > > AE_AML_OPERAND_TYPE
> > > > (20161117/psparse-560) acpi_ec0: evaluation of query method _Q04
> > failed:
> > > > AE_AML_OPERAND_TYPE
> > > >
> > > > I'm sure that there were no such messages earlier. Suspend/resume
> > > > works for me. But after disconnecting power line hw.acpi.acline
> > > > still equals to 1. And powerd/powerdxx do not adjust CPU frequency
> > anymore.
> > > >
> > > > System info:
> > > > $ uname -a
> > > > FreeBSD vzakharov 12.0-CURRENT FreeBSD 12.0-CURRENT #14 r310326M:
> > > > Tue Dec 20 16:42:21 MSK 2016
> > > > root@vzakharov:/home/obj/usr/src/sys/GENERIC-NODEBUG  amd64
> > > >
> > > > dmesg: http://pastebin.com/cYD8cR0b
> > > > hw.acpi: http://pastebin.com/Tht9B0FZ
> > > > acpidump: http://vzakharov.ru/z2v-HPProBook430G2.asl
> > > >
> > > >
> > > > PS. I'm not subscribed to freebsd-acpi. So keep me in CC, please.
> > > >
> > >
> > > I see lots of ACPI errors also shortly on a Lenovo E540 UEFI notebook
> > > running most recent CURRENT ...
> > 
> > +1, I see the same on Thinkpad T420.
> > 
> > _______________________________________________
> > freebsd-acpi@freebsd.org mailing list
> > https://lists.freebsd.org/mailman/listinfo/freebsd-acpi
> > To unsubscribe, send any mail to "freebsd-acpi-unsubscr...@freebsd.org"
_______________________________________________
freebsd-acpi@freebsd.org mailing list
https://lists.freebsd.org/mailman/listinfo/freebsd-acpi
To unsubscribe, send any mail to "freebsd-acpi-unsubscr...@freebsd.org"

Reply via email to