On Mon, 22 Mar 2010, Garrett Cooper wrote:
Functions as expected provided test added in
http://p4web.freebsd.org/chv.cgi?CH=175930 ; I'm just making one minor
style change from the previous patch so that errx(3) in find_play_pen
exits with EXIT_FAILURE instead of 2 (I agree that EXIT_FAILURE is
synonymous to 2, but for it's more readable and consistent as
EXIT_FAILURE).
EXIT_FAILURE is 1.
Bruce
_______________________________________________
[email protected] mailing list
http://lists.freebsd.org/mailman/listinfo/freebsd-bugs
To unsubscribe, send any mail to "[email protected]"