Bug ID: 213488
           Summary: bsdinstall wants MANIFEST from filesystem even when
                    installing from ftp
           Product: Base System
           Version: 11.0-STABLE
          Hardware: Any
                OS: Any
            Status: New
          Severity: Affects Some People
          Priority: ---
         Component: bin

First of all - this error occurs when I run bsdinstall from already installed
FreeBSD system only (not from the official memstick install media - install
medias are OK, because everything [base.tgz, kernel.tgz..] is on install

When I run bsdinstall from already installed system, program asks for ftp, then
downloads install archives [base, kernel...], but, after download, install
program wants to check MANIFEST file and this error occurs:

"Error while fetching file:///usr/freebsd-dist/MANIFEST" - no such file or

Of course, there is no MANIFEST on installed FreeBSD system.

Maybe, IMHO, bsdinstall need to download this file from ftp too (not from local

You are receiving this mail because:
You are the assignee for the bug.
_______________________________________________ mailing list
To unsubscribe, send any mail to ""

Reply via email to