Bug ID: 221350
           Summary: Unable to boot/install on HPE Proliant MicroServer
                    Gen10 (AMD Opteron X3000): Hangs/Panics
           Product: Base System
           Version: 11.1-STABLE
          Hardware: i386
                OS: Any
            Status: New
          Severity: Affects Many People
          Priority: ---
         Component: kern

Created attachment 185171
Verbose boot console output at hang point

I am unable to install/run FreeBSD 11.1 on a brand-new HPE MicroServer Gen10
containing an AMD Opteron X3421 with 16GB RAM. The installer hangs just after
it prints:

pci0: <ACPI PCI bus> on pcib0

Please see attached console screenshot showing verbose output which suggests
that the boot process hangs just as it has collected information about the RAM
on pcib0. This is while booting from a USB (several tried and tested and
integrity validated) or when moving an existing pre-installed elsewhere system.
Same affects FreeNAS 11.0 on this system.

Switching off ACPI during boot causes a kernel panic with a message:

panic: running without device atpic requires a local APIC

Trying to set hint.apic.0.disabled=1 (tried with apic.0 till apic.3 on this
4-core machine) causes a different panic:

Fatal trap 12: page fault while in kernel mode.

I have started a forum discussion about this issue:

It has also been referred to on FreeNAS forum, as others have been affected:

I only have a basic understanding of FreeBSD but I am a long-time IT
professional and I would be happy to submit further traces and try suggestions
to help debug it. As-is, it seems like FreeBSD is incompatible with HPE
Proliant MicroServer Gen10.

Thank you for your kind help.

You are receiving this mail because:
You are the assignee for the bug.
_______________________________________________ mailing list
To unsubscribe, send any mail to ""

Reply via email to