Bug ID: 221405
           Summary: Supermicro X10Dri-T motherboard sometimes fail to boot
           Product: Base System
           Version: 11.1-RELEASE
          Hardware: amd64
                OS: Any
            Status: New
          Severity: Affects Only Me
          Priority: ---
         Component: kern

Created attachment 185251
Screenshot of the failed boot


I have a Supermicro X10Dri-T motherboard which fails to boot sometimes. I have
tried changing X2APIC setting in the bios but it did not help. In addition, i
commented out the EARLY_AP_STARTUP option in the kernel but the issue still

I have attached the screenshot of the failure and logs of the failed and
successful boots.

I tried booting with Fedora live cd (Fedora-Workstation-Live-x86_64-25-1.3.iso)
and the boot was successful each time.


You are receiving this mail because:
You are the assignee for the bug.
_______________________________________________ mailing list
To unsubscribe, send any mail to ""

Reply via email to