https://bugs.freebsd.org/bugzilla/show_bug.cgi?id=234968

--- Comment #1 from Julien Cigar <[email protected]> ---
Ok I found the issue, it works if I'm removing the local domain part (router1
instead of router1.lan) although both "router1" and "router1.lan" return the
same ip address (10.209.1.252):


WORKS:

root@logging:~ # cat /usr/local/etc/syslog.d/saltstack.conf 
+router1,router2,router
local6.=info    /var/log/haproxy/http-access.log
local6.=err     /var/log/haproxy/http-error.log
local5.*        /var/log/haproxy/smtp.log

DOESN'T WORK:

root@logging:~ # cat /usr/local/etc/syslog.d/saltstack.conf 
+router1.lan,router2.lan,router.lan
local6.=info    /var/log/haproxy/http-access.log
local6.=err     /var/log/haproxy/http-error.log
local5.*        /var/log/haproxy/smtp.log

root@logging:/var/log/haproxy # host router1
router1.lan has address 10.209.1.252
root@logging:/var/log/haproxy # host router1.lan
router1.lan has address 10.209.1.252
root@logging:/var/log/haproxy # host 10.209.1.252
252.1.209.10.in-addr.arpa domain name pointer router1.lan.

is it an expected behavior ? if yes feel free to close it, but I think it
should be mentioned somewhere in the syslogd manpage.

-- 
You are receiving this mail because:
You are the assignee for the bug.
_______________________________________________
[email protected] mailing list
https://lists.freebsd.org/mailman/listinfo/freebsd-bugs
To unsubscribe, send any mail to "[email protected]"

Reply via email to