https://bugs.freebsd.org/bugzilla/show_bug.cgi?id=246867
--- Comment #6 from [email protected] --- A commit references this bug: Author: manu Date: Tue Jun 9 09:42:39 UTC 2020 New revision: 361964 URL: https://svnweb.freebsd.org/changeset/base/361964 Log: coufreq_dt: Rename DEBUG to DPRINTF DEBUG is a kernel configuration flag and if used cpufreq_dt.c will fail the build of kernel. PR: 246867 Submitted by: Oskar Holmund ([email protected]) MFC after: 1 week Differential Revision: https://reviews.freebsd.org/D25080 Changes: head/sys/dev/cpufreq/cpufreq_dt.c -- You are receiving this mail because: You are the assignee for the bug. _______________________________________________ [email protected] mailing list https://lists.freebsd.org/mailman/listinfo/freebsd-bugs To unsubscribe, send any mail to "[email protected]"
