https://bugs.freebsd.org/bugzilla/show_bug.cgi?id=247653

            Bug ID: 247653
           Summary: mdmfs(8) -p option is no longer recognized
           Product: Base System
           Version: Unspecified
          Hardware: Any
                OS: Any
            Status: New
          Keywords: regression
          Severity: Affects Some People
          Priority: ---
         Component: bin
          Assignee: b...@freebsd.org
          Reporter: benn...@sdf.org

In 10.3-STABLE the -p option, which allows the setting of the file system's
permissions, worked fine.  When I installed 11.1-STABLE and booted it, the
/etc/rc.d/tmp script failed with an error message about the -p option.  I have
worked around the problem by removing the option from tmpmfs_flags in
/etc/rc.conf and changing the permissions elsewhere once the memory file system
has been created.  However, the man page for mdmfs still says the option is
there to be used.  Either the program or the man page should be changed, so
that the program's behavior and the man page are in accord.

-- 
You are receiving this mail because:
You are the assignee for the bug.
_______________________________________________
freebsd-bugs@freebsd.org mailing list
https://lists.freebsd.org/mailman/listinfo/freebsd-bugs
To unsubscribe, send any mail to "freebsd-bugs-unsubscr...@freebsd.org"

Reply via email to