> In message <[EMAIL PROTECTED]> Darryl Okahata writes:
> :      If he can't, I've got a 1540A somewhere (in theory ;-) that I'd be
> : willing to lend out (if the address is in the US).  It's been years
> : since I've used it, and so I'm not 100% sure that it still works,
> : though.
> Well, I could install 2.2.x onto a disk and see if that works there.
> Once I do that, I can then know if it works or not. :-)
> Warner

Warner and Darryl.....  The 2.2.x series seems to work fine on it
(what I am using on that machine now).  I also have a 1542C controller
that I could try.  Would that one be expected to be any different
from the 1540A?  I also have a Future Domain 16xx controller, and
a DPT 2012 series controller (the original dos EISA controller that
was in the machine).  My goal with the machine (a 1993ish Intel EISA
board with 32M ram, Phoenix bios, and badged Groupe Bull) was to
try the 3.3 and 4.x builds for some play.   I have been running 3.2
or 3.3 on all my other boxes, just fine on IDE controllers.  Since
I ran across these scsi controllers I was thinking of trying them.
The DPT did not run at all.   The 1540A did not run the 3.3 or 3.2,
but came up fine on 2.2.6 or 2.2.8.  That got me to thinking that
something had changed in the Adaptec driver and query what and why.

Any insights are appreciated.   If you need the board for testing,
I could probably arrange that, or, if you have a test snapshot I
could pick up, I could try that too.  What specific info would you
need from dmesg (assuming it will go far enough to get some messages)
or elsewhere?

>From memory, I think it got as far as listing the controller and/or
drives attached, then went off polling for devices and never came
back.  It did that from the 3.3-RELEASE and the 4.0-19990918 snap
(if I have my numbers correct on the snap).  I don't think I tried
3.0/3.1/3.2 on it.



To Unsubscribe: send mail to [EMAIL PROTECTED]
with "unsubscribe freebsd-current" in the body of the message

Reply via email to