On Tue, Dec 17, 2013 at 11:49:39AM +0300, Odhiambo Washington wrote:
> Someone please help me here:
> root@fbsd10:/usr/src/contrib/unbound # uname -a
> FreeBSD fbsd10 10.0-CURRENT FreeBSD 10.0-CURRENT #0 r254222: Sun Aug 11
> 20:14:02 UTC 2013     r...@snap.freebsd.org:/usr/obj/usr/src/sys/GENERIC
> amd64
> Why does this fail? I have never used freebsd-update before. It's my 1st
> time.

You are upgrading from 10.0-CURRENT, which is not supported by

You will need to check out the src/ tree of stable/10 or releng/10.0 and
do a source-based upgrade to -BETA or -RC, then you can use
freebsd-update for future upgrades.


Attachment: pgpHvpZoELTnd.pgp
Description: PGP signature

Reply via email to