Does anybody else have issues with running i386 FreeBSD 10 under Virtual Box?
I have been running a number of different versions of FreeBSD under Virtual
Box for some time without any issues.  Last week I installed amd64 FreeBSD
10 rc1 without any issue.  Yesterday I decided to try i386 FreeBSD 10 rc1.  
Install seemed to go ok.  After initial boot I tried to update ports using
portsnap.  I got a message about corrupted zip file.  I initially thought
something was wrong with portsnap.  Nothing I tried seemed to fix the issue,
so I moved on.  I tried to build subversion. I got coredumps from cc and was
unable to build any ports. I decided something must have gone wrong with the
install.  I reinstalled and got the same results. I then downloaded and
installed i386 FreeBSD 10 rc2.  I had the same issues.  So I then installed
FreeBSD 10 rc1 amd64.  No issues, everything seemed to behave as expected.  
I then installed FreeBSD 9.2 i386.  No issues.  I then used subversion and
mergemaster to upgrade to FreeBSD 10 stable.  After doing upgrade, I once
again get coredumps from cc.

In case it matters Virtual box is version 4.3.4 running under Windows 7 64 bit.

Anybody else having issues with i386 FreeBSD 10?

Larry Baird
Global Technology Associates, Inc. 1992-2012    |
Celebrating Twenty Years of Software Innovation | Orlando, FL
Email:                             | TEL 407-380-0220
_______________________________________________ mailing list
To unsubscribe, send any mail to ""

Reply via email to