On Thu, Dec 19, 2013 at 09:51:16AM -0500, Larry Baird wrote:
L> Does anybody else have issues with running i386 FreeBSD 10 under Virtual Box?
L> I have been running a number of different versions of FreeBSD under Virtual
L> Box for some time without any issues.  Last week I installed amd64 FreeBSD
L> 10 rc1 without any issue.  Yesterday I decided to try i386 FreeBSD 10 rc1.  
L> Install seemed to go ok.  After initial boot I tried to update ports using
L> portsnap.  I got a message about corrupted zip file.  I initially thought
L> something was wrong with portsnap.  Nothing I tried seemed to fix the issue,
L> so I moved on.  I tried to build subversion. I got coredumps from cc and was
L> unable to build any ports. I decided something must have gone wrong with the
L> install.  I reinstalled and got the same results. I then downloaded and
L> installed i386 FreeBSD 10 rc2.  I had the same issues.  So I then installed
L> FreeBSD 10 rc1 amd64.  No issues, everything seemed to behave as expected.  
L> I then installed FreeBSD 9.2 i386.  No issues.  I then used subversion and
L> mergemaster to upgrade to FreeBSD 10 stable.  After doing upgrade, I once
L> again get coredumps from cc.
L> In case it matters Virtual box is version 4.3.4 running under Windows 7 64 
L> Anybody else having issues with i386 FreeBSD 10?

Can you please set


in boot loader and try to reproduce the problem?

Totus tuus, Glebius.
_______________________________________________ mailing list
To unsubscribe, send any mail to ""

Reply via email to