On 12/21/2013 9:14 PM, Steve Kargl wrote:
On Sat, Dec 21, 2013 at 03:10:26PM -0500, Glen Barber wrote:
On Sat, Dec 21, 2013 at 12:05:38PM -0800, Steve Kargl wrote:
On Sat, Dec 21, 2013 at 07:35:56PM +0100, d...@gmx.com wrote:
I've just installed a very recent -CURRENT, and now I'm performing a big 
portupgrade procedure. I get the following message spammed a lot:

pkg: PACKAGESITE in pkg.conf is deprecated. Please create a repository 
configuration file
Yeah, I noticed that spam along with the spam that is being
spewed to /var/log/messaage, e.g.,

Dec 21 10:27:28 laptop-kargl pkg-static: libwpg-0.2.2 installed
Dec 21 10:44:28 laptop-kargl pkg-static: OpenEXR-2.1.0_1 installed
Dec 21 10:47:36 laptop-kargl pkg-static: vigra-1.9.0_4 installed
Dec 21 10:51:00 laptop-kargl pkg-static: lp_solve- installed

Can you (portmgr) please mute these messages?

echo 'SYSLOG: no' >> /usr/local/etc/pkg.conf

It did not ask how to stop this stupidity.  I asked to have
this stupidity stopped by default.  The spewing of this
information in /var/log/messages provides NOTHING.  Please
turn it off by default.

Obviously, if it is on by default, others have different opinions on this subject...
freebsd-current@freebsd.org mailing list
To unsubscribe, send any mail to "freebsd-current-unsubscr...@freebsd.org"

Reply via email to