Hi Hans

Yeah I made sure I got the latest source that contained your latest commit.

Sorry no patch at this moment. I've been busy with other things lately so I
haven't worked on this for some time now but felt the urge to give it a try
when it seemed to be OK on MBP..

Output from pciconf -lv

xhci0@pci0:0:20:0: class=0x0c0330 card=0x72708086 chip=0x9c318086 rev=0x04
vendor = 'Intel Corporation'
device = 'Lynx Point-LP USB xHCI HC'
class = serial bus
sublass = USB

Johannes Lundberg

On Tue, Jan 7, 2014 at 10:29 PM, Hans Petter Selasky <h...@bitfrost.no>wrote:

> On 01/07/14 14:22, Lundberg, Johannes wrote:
> > Lucky you!
> >
> > I tried the latest src just now, made memstick on amd64 and ran on
> MBA2013
> > but no luck. Reverting xhci* to 243780 as I've done before made it pass
> the
> > boot sequence and to the installer.
> >
> > Was hoping the same fix applied to Air as well:(
> Hi Johannes,
> Do you have a patch which fixes the problem instead of reverting?
> You are sure you tested the latest and greatest?
> Can you show "pciconf -lv" (only USB controllers) ?
> --HPS

CONFIDENTIALITY NOTE: The information in this email is confidential
and intended solely for the addressee.
Disclosure, copying, distribution or any other action of use of this
email by person other than intended recipient, is prohibited.
If you are not the intended recipient and have received this email in
error, please destroy the original message.
freebsd-current@freebsd.org mailing list
To unsubscribe, send any mail to "freebsd-current-unsubscr...@freebsd.org"

Reply via email to