On Thu, Jan 9, 2014 at 9:26 PM, john hood <cg...@glup.org> wrote:

> On 1/9/14 10:52 PM, Allan Jude wrote:
>> Another user had this problem this morning, try reinstalling or
>> recompiling hald
> I had this too today.  There's an easier, lamer workaround:
> Put
>   moused_nondefault_enable="NO"
> in your /etc/rc.conf, and unplug/plug your USB mouse (or kill moused), and
> restart your X server or login manager.  This costs you 1 mouse pointer in
> text mode.
I had the same issue when I tried to install FreeBSD 10.0-RC5 on a desktop
system with a USB mouse.  I installed all the packages via the 'pkg'

Your workaround worked for me.
This seems to be a known issue because it has been mentioned elsewhere:


Is this workaround necessary in the future, or is there a newer precompiled
hald package which solves this
so that you dont need to set moused_nondefault_enable in /etc/rc.conf?

freebsd-current@freebsd.org mailing list
To unsubscribe, send any mail to "freebsd-current-unsubscr...@freebsd.org"

Reply via email to