On Wed, 19 Apr 2000, Oliver Schonefeld wrote:

> i recently updated my -current system from -current as of about mid-march to
> lest sundays's -current (jep, from 4.0 to 5.0) due to the work done to the
> ida driver.
> well, the ida driver seems to work, but the network hast complety stopped
> working.
> with sunday's -current, after about 2-5 minutes uptime i want not able to
> even ping machines on my local network. i cvsu'ed to tuesday's -current and
> pinging of machines some how worked. but resolving of hostname does not work
> properly. i added "options debug" to my /etc/resolv.conf and i get a lot of
> "server timeout" messages. after 3-6 failures i get an anwser. i know for
> sure, that the name servers are ok and i can also ping them, so it must have
> to do with my system.
> well, also all tcp/ip connections fail. cvsup failes with a connection
> timeout and connecting with ssh fails also with the same message.
> netstat -i shows nothing unusual (no tx/rx errors) and netstat -a shows just
> an "ESTABLISHED" and the rx/tq queues are empty.
 > i have the bad feeling something is broke with the vx driver, since no
> else is having such problems. 
> any suggestions? any ideas?
> the machine is a compaq prosignia 486 _eisa only_, the boards are 3com 3c597
> eisa. the machine worked very well and stable under 4.0 -current.
> northing unusual is shown, when booting the 5.0 -current kernel and all
> hardware is detected normally. unfortunalty i am not having a dmesg output
> here, since i am not home.
> i am currently building world cvsup'ed as of 7:20 GMT+1 and will see, what
> happens but i have the bad feeling my network will still be broken ...
> regards,
> oliver

Its happening for me with the xl driver.

With a 3COM 905B-TX card running at 10Base-T/UTP on a PII-266
running -CURRENT as of about 12 hours ago (from ctm-cvs-cur updates).

I cant startx the X server because it crashes with signal 10 or 6
(Cirrus Logic GD5465 AGP card) but I don't know if thats -CURRENT related
because its the first time I've tried XFree86-4 on this card (XFree86
3.3.5 had some problems and I haven't tried 3.3.6).


I've been running Netscape 4.72 on it and displaying it on my
Sparc Station 10 running Solaris 7 but I've been getting weird networking
problems with intermitant inability to resolve hosts.

Netscape seems to come up fine but I didn't do any browsing, just reading
email.  Popping my email down seemed to take a very long time.

Kshisen took forever to come up (I didn't think it was going to) and it
played so badly that I quit from it straight away.

The network is fine as the Sun is fine at talking to other hosts and
resolving (and the 2000 people using the network are not having

It feels like TCP/IP is broken..... I didn't look at any stats cos I
didn't know what to look at.

To Unsubscribe: send mail to [EMAIL PROTECTED]
with "unsubscribe freebsd-current" in the body of the message

Reply via email to