The two defines in vm/vm_map.h 

#define min_offset   header.start    /* (c) */
#define max_offset   header.end      /* (c) */

are really getting in the way because those words are most likely to be used 

I would suggest renaming those defines to:

#define vm_min_offset   header.start    /* (c) */
#define vm_max_offset   header.end      /* (c) */

Am I missing something?                                           
_______________________________________________ mailing list
To unsubscribe, send any mail to ""

Reply via email to