On 4/29/14, 11:42 PM, Julian Elischer wrote:
On 4/29/14, 8:17 PM, Ian Lepore wrote:
On Tue, 2014-04-29 at 13:41 +0800, Julian Elischer wrote:
I'm trying to compile a system based on current from just before the
9.x branchpoint.

during hte build I got the following message:

        /usr/bin/ld: this linker was not configured to use sysroots

does anyone have any idea what this means in a broader context?
did I misconfigure something when I built this system?

Julian

Are you using ccache?  I vaguely remember some reports of this in the
past, and I think it was caused by using a version of ccache that wasn't
compatible with clang, or something along those lines.

-- Ian



no I'm using gcc and (as far as I know) no ccache.
This is compiling some 3rd party software.

I just recompiled ld and gcc and it's still not working.. did we break sysroot support some time in 2011?


_______________________________________________
freebsd-current@freebsd.org mailing list
http://lists.freebsd.org/mailman/listinfo/freebsd-current
To unsubscribe, send any mail to "freebsd-current-unsubscr...@freebsd.org"



_______________________________________________
freebsd-current@freebsd.org mailing list
http://lists.freebsd.org/mailman/listinfo/freebsd-current
To unsubscribe, send any mail to "freebsd-current-unsubscr...@freebsd.org"

Reply via email to