Previously I ran CURRENT from some time in April without any problems.


Consistently high LA (2.6 to 8.0) with all CPUs idle.

At the console, depressing and holding a key does not lead to auto-repeat.

At the console, sometimes a key only appears on the terminal after another
key is pressed.

In xorg, key auto-repeat sorta works, but visibly slower than active xset
settings, and jerky as well.  Moving mouse around helps.

During reboot, when the kernel prints the number of dirty buffers
periodically before shutting down, it "freezes" and does not print the next
number until I press a key.  So it takes multiple presses of "Shift" or
"Control" before it actually boots.

Nothing suspicious according to vmstat, vmstat -i, pcmstat, top, top -SH,
top -m io.

What I tried, by myself and because of various advices on IRC:

- replacing sc with vt & disabling sc
- removing atkbdc from kernel configuration
- removing uart from kernel configuration
- putting "off" for ttyu0 in /etc/ttys (it had "onifconsole")

No luck.

Verbose dmesg can be obtained from:

Any thought?

Thanks in advance,
Our society can survive even a large amount of irrational regulation.
  -- John McCarthy
freebsd-current@freebsd.org mailing list
To unsubscribe, send any mail to "freebsd-current-unsubscr...@freebsd.org"

Reply via email to