On 8/8/2014 2:42 PM, Matthias Apitz wrote:
> El día Friday, August 08, 2014 a las 02:24:18PM -0500, Bryan Drewery escribió:
>> The use of -v head from a 10.0 system is the issue. Once you start a
>> build poudriere yells loudly that it is not supported. Major release
>> jumps are not supported. You can usually get away with a head host using
>> a head jail that is a few weeks newer as long as KBI does not change.
>> ...
> OK, thanks. I will update the host to head and try again.
> Btw: I did not saw any loud yells of poudriere. Maybe, because I went away 
> from
> the desk when poudriere was doing the SVN checkout and when I came back
> it was already nicely compiling. Maybe it should ask a question like:
> Do your really want that new jail on your old system? And wait for the
> answer :-)
> Thanks for your time.
>       matthias

Only in 'bulk', not 'jail'. There's also a securelevel blocker in 'bulk'
that is not in 'jail'. Some of these need to move to 'jail' to warn
earlier, yes.

Bryan Drewery

Attachment: signature.asc
Description: OpenPGP digital signature

Reply via email to