Am Tue, 16 Sep 2014 02:05:41 +0200
"O. Hartmann" <> schrieb:

> Installing FreeBSD-11.0-CURRENT-amd64-20140903-r270990 on a Laptop works for 
> UEFI fine.
> After I updated the sources to  r271649, recompiled world and kernel (as well 
> as
> installed), now I get stuck with the screen message:
> >> FreeBSD EFI boot block
>    Loader path: /boot/loader.efi
> and nothing happens. After a couple of minutes, the system reboots.
> What happened and how can this problem be solved?

after today's "make world" (revision 271800) and two days of normal operation, 
I run into
the same situation as described above! This is more than annoying! The screen 
show simply

>> FreeBSD EFI boot block
   Loader path: /boot/loader.efi

and nothing happens forever. Usually, the loader/console shows up. This time 
the system
gets stuck as I reported earlier.

I can not afford another two days of installing the laptop again. How can I get 
rid of
this immature EFI and run the system in the traditional way? It seems two 
systems meet each other, vt() and EFI and this ends up in a desaster.

What is the fallback procedure? How to save the system and circumvent this 
problem? Is
there a way to interrupt the boot process and drop out into some kind of 

BTW, I temporarily fixed this issu by copying the USB drive image's loader.efi 
into boot.
This seems to be a bug in the compiler/compiling loader.efi.

Attachment: signature.asc
Description: PGP signature

Reply via email to