In previous months I had already the same problem with ZFS if
nvidia driver was loaded via /boot/loader.conf. It triggered
the same error. So I loaded the driver on demand with kldload
after login and everything (X + stuff) worked fine.

Very strange...

Does anyone have a clue what is going on here?

So not loading the nvidia driver during boot fixed it?  That seems odd indeed.
Did you recompile the driver after updating?

The nvidia driver problem started long before r271963. If
I update my CURRENT, non base stuff will be deleted and
ports will be completly new installed. The nvidia problem
persisted some of these cycles before I gave up. I can
test if the problem still exists.

But now there is a similar problem with applying kern_cons.c
in r271963. I do not know whether these two are related.

Please let me know if you want to see some configuration
or logs or anything.


_______________________________________________ mailing list
To unsubscribe, send any mail to ""

Reply via email to