On 11/06/14 00:28, Guido Falsi wrote:
> Hi,
> Today I updated my system to r274133, it works fine, but I see a strange
> problem in 10.x jails, which, even stranger, is not happening in 9.x and
> 8.x jails.
> the jails are created using ftp, so downloading official binaries.
> The python ports fail with this error at staging time:
> running install_lib
> error: error listing files in 'build/lib.freebsd-10.1-RC4-i386-2.7':
> Operation not supported
> *** Error code 1
> full log here, against 10.0-p12 on amd64 jail:

correction, the log is from 10.1-RC4-p1 i386, but I have the same error
and log from 10.0 amd64 and i386.

Guido Falsi <m...@madpilot.net>
freebsd-current@freebsd.org mailing list
To unsubscribe, send any mail to "freebsd-current-unsubscr...@freebsd.org"

Reply via email to