On Wed, Dec 10, 2014 at 11:14 AM, Henry Hu <henry.hu...@gmail.com> wrote:

> On Wed, Dec 10, 2014 at 11:02 AM, Shawn Webb <latt...@gmail.com> wrote:
>> Hey All,
>> More new laptop woes. The good-ish news is that the VESA driver works, but
>> x11/nvidia-driver doesn't. I'm on a Lenovo Y50-70. When I run `startx`, it
>> appears that xorg switches to a new vty, but doesn't actually bring up the
>> UI. I see a new console (as in vty) with a cursor at the top left corner.
>> xorg.conf is pasted here: http://ix.io/1Dr
>> Xorg.0.log is pasted here: http://ix.io/1Dq
>> I'll just use the VESA driver for now, but it'd be nice to be able to hook
>> the laptop up to a second monitor or a projector, which I can't do with
>> the
>> VESA driver.
> Is it an optimus laptop? Have you tried uninstalling nvidia driver and try
> the intel driver?

It's a Lenovo Y50-70, which is running Intel Haswell, so the intel driver
won't work.


freebsd-current@freebsd.org mailing list
To unsubscribe, send any mail to "freebsd-current-unsubscr...@freebsd.org"

Reply via email to