Hi,

On Sun, 31 May 2015 10:01:48 +0200
Fabian Keil <freebsd-lis...@fabiankeil.de> wrote:

> Erich Dollansky <erichsfreebsdl...@alogt.com> wrote:
> 
> > On Sat, 30 May 2015 05:52:56 -0400
> > Aryeh Friedman <aryeh.fried...@gmail.com> wrote:
> > 
> > > My desktop machine is 11-current and I want to down grade it to
> > > 10-stable how do I do this without needing a reinstall?
> > > 
> > 
> > I did this several times from sources. Be aware of one problem which
> > could be fatal. If you created a encrypted partition with GELI and
> > you downgrade, the older version might not be able to handle the
> > encryption of the newer version. This is not mentioned in the
> > documentation.
> 
> The "[h]ighest GELI metadata version supported by the given
> FreeBSD version" is documented in geli(8)'s history section.
> 
it happened to me just shortly after 10 was released, that I tried to
read a GELI partition with 9.0 which is supposed to work according to
the manual but did not work for me. After installing 10 on the affected
machine, everything worked. After seeing some notes on the page of my
favorit search engine that this is known, I did not bother to do
anything else.

Should I check when I have time if this is still the case with 10.1?

Erich
_______________________________________________
freebsd-current@freebsd.org mailing list
http://lists.freebsd.org/mailman/listinfo/freebsd-current
To unsubscribe, send any mail to "freebsd-current-unsubscr...@freebsd.org"

Reply via email to