On Fri, Jul 17, 2015 at 05:52:58PM -0700, Kevin Oberman wrote:
> I just tried to install HEAD from the July 16 snapshot. Installation went
> fine using all defaults. (I am trying to test whether a problem with resume
> is present with HEAD.)
> I booted up the system from a USB drive with no problems until it tried to
> mount root. It simply sat "Waiting for /dev/da0p2" forever (or more than
> the 3 minutes I waited). System is a Lenovo ThinkPad T520 (amd64) that runs
> 10.2-BETA1 (r285359) without any issues other than the inability to resume/
> da0 is an old 120GB USB drive and I can mount and examine it using either
> the install system or 10.2-BETA1 system.
> This is my first experience with HEAD since the release of 10.0. The boot
> looks quite normal and the UMASS and da0 devices show up and look normal.
> ugen1.3: <JMicron> at usbus1
> umass0: <MSC Bulk-Only Transfer> on usbus1
> umass0:  SCSI over Bulk-Only; quirks = 0x4000
> umass0:5:0:-1: Attached to scbus5
> da0 at umass-sim0 bus 0 scbus5 target 0 lun 0
> da0: <WDC WD12 00UE-00KVT0 3K01> Fixed Direct Access SCSI-2 device
> da0: Serial Number D578C6060290
> da0: 40.000MB/s transfers
> da0: 114473MB (234441648 512 byte sectors: 255H 63S/T 14593C)
> da0: quirks=0x2<NO_6_BYTE>
> Would screen shots of the boot help? (I sure see anything unusual.) Is this
> a known issue?

Yes, please provide screenshots.  I did not observe this, although this
does not sound like a problem with the image(s), necessarily.



Attachment: pgp9ymwViabP7.pgp
Description: PGP signature

Reply via email to