On Thu, Aug 13, 2015 at 08:21:44AM +0000, Thomas Mueller wrote:
T> > T> Thinking I might have used the wrong syntax with ifconfig, I tried 
again with rsu0 instead of ndis0 or other failed attempts, and was successful 
connecting to Internet.
T> > AFAIU, if you got rsu(4) driver in your kernel it will attach to the 
T> > and the ndis(4) driver won't be able to.
T> > Have you tried to used ndis(4) before on an unpatched vanilla FreeBSD?
T> > Totus tuus, Glebius.
T> I have tried to use ndis before, but never successfully.  I used custom 
kernel, but src tree was not patched.
T> Do I have to build a separate kernel without rsu to test ndis, or is 
disabling at loader good enough?
T> set hint.rsu.0.disabled="1"
T> Then would the device name be ndis0, or rtl8192su0, or without the 0, or 
something else?
T> Would I have to run ndisgen again?  Or did the presence of rsu in kernel 
have no effect on building the module?
T> I might also want to test on FreeBSD-current i386.
T> Which MS-Windows version should I prefer between 2000, XP, Vista and 7?  My 
fallible inclination is toward XP.

If you haven't ever successfully run ndis before on this hardware, then testing
the patch is quite useless :( Since we don't have a working reference point.

Sorry for waisting your time.

Totus tuus, Glebius.
_______________________________________________ mailing list
To unsubscribe, send any mail to ""

Reply via email to