On 23 Sep 2015, at 17:38, Kevin Oberman <rkober...@gmail.com> wrote:
> met/mediatomb fails to compile with clang++36. Works fine with gcc++ and
> older versions of clang++.

Try dropping the attached patch in net/mediatomb/files.  I submitted it
in March, in PR198436:


but it did not get applied, because it apparently caused a build failure
on 8.4 (for which the log is not available anymore, so no idea what the
problem was).


Attachment: signature.asc
Description: Message signed with OpenPGP using GPGMail

Reply via email to