Make build world first!
On Dec 23, 2015 5:06 PM, "NGie Cooper" <> wrote:

> Hi Ian and Warner,
>         I realize this isn’t a path that’s currently supported, but when I
> was running a test for jhb on stable/9 ( to be
> exact), I ran into this error:
> bmake[1]: "/scratch/tmp/ngie/svn/Makefile" line 466: "Target architecture
> for arm/conf/A20 unknown.  config(8) likely too old."
> *** [universe_arm_kernels] Error code 1
> bmake: stopped in /scratch/tmp/ngie/svn
>         I was wondering if there was a way where someone could more
> reliably bootstrap from stable/9 to stable/10, or if the directions just
> need to be changed to “upgrade to the latest release of 10, then upgrade to
> 11-CURRENT”?
>         Also, config is a build tool in Makefile.inc1… I was wondering if
> the check in Makefile is a bit too stringent / incorrect.
> Thanks,
> -NGie
_______________________________________________ mailing list
To unsubscribe, send any mail to ""

Reply via email to