On Wed, 17 Feb 2016, Kurt Jaeger wrote:


The project that's vulnerable is called "glibc", not "libc". The BSDs
don't use glibc, so the phrase "nothing to see here" applies. glibc
isn't even available in FreeBSD's ports tree.

TL;DR: FreeBSD is not affected by CVE-2015-7547.

What about software that uses emulators/linux_base?

A short note on the www.freebsd.org website would probably be helpful,
as this case will produce a lot of noise.

Maybe a short article like we did for leap seconds?

I can help with that.
freebsd-current@freebsd.org mailing list
To unsubscribe, send any mail to "freebsd-current-unsubscr...@freebsd.org"

Reply via email to