On 18/02/2016 16:47, Alexey Dokuchaev wrote:
> On a related note, how does one configure sc(4) with old drm (vs.
> drm2) shall I need to try that?


xf86-video-intel and xf86-video-ati do not handle modesetting for a long
time now (almost three years), so they can't be used with the old "drm"
(only "drm2"). We don't have xf86-video-nouveau for the same reason.

You can't use older versions of those xf86-video-* (ie. those doing user
modesetting) because they are not supported anymore by the X.Org server.

That was the whole WITH_NEW_XORG drama.

Jean-Sébastien Pédron

Attachment: signature.asc
Description: OpenPGP digital signature

Reply via email to