In message <[EMAIL PROTECTED]> Jaye Mathisen 
: Wasn't there just a big to-do wrt to 4.0 (then -current), about the right
: way to do things is to install a new kernel, then build the world?

Yes.  That was needed for a while since the new binaries produced code
the olkd kernel couldn't execute.

: I seem to remember Rod championing this method.  (Had something to do with
: some syscall interface changing).


However, with the changes to binutils and also the kernel .s files, we
have no choice.  You'll need at least the binutils.


To Unsubscribe: send mail to [EMAIL PROTECTED]
with "unsubscribe freebsd-current" in the body of the message

Reply via email to