On 09/02/16 22:09, Guido Falsi wrote:
> On 09/02/16 20:35, Oliver Böttcher wrote:
>> Hi all,
>> I tried to install 11.0-RC2 on an apu2c4 which stucks on boot and waits
>> forever (screenshot here [1]). So I tried to install 10.3-RELEASE which
>> installed without problems and updated to 11.0-RC2 via freebsd-update,
>> rebooted, hangs right after loading the kernel.
>> I also tried 12-CURRENT but no luck either.
> I have the same hardware and can confirm this problem. I think I
> remember one of the 11.0-BETAs to work with it, but I'm not really that
> sure, where can I find memstick images for the 11.0 BETA to test? they
> are gone from the official mirrors.

Playing around with it I found out I was able to make it boot from an SD
card with a custom RC2 nanobsd image. I know there are various variables
at play here (it's also running a custom kernel), but it's anyway some

Guido Falsi <madpi...@freebsd.org>
freebsd-current@freebsd.org mailing list
To unsubscribe, send any mail to "freebsd-current-unsubscr...@freebsd.org"

Reply via email to