My old iMac G3 list report from 2015-Mar-30 ( ) for 
head (11-CURRENT) -r280598 still basically applies to head (12-CURRENT) 
-r308247 :

> iMac G3 (I've access to only one example G3): 
> After 
> > Time counters tick every 1.000 msec 
> it gets: 
> > [Thread pid 0 tid 100037] 
> > Stopped at pmap_activate+0x7c lwz r11,r1,0x0 
> which may be reporting the instruction after a indirect subroutine jump. 
Although the tid is now 100040 if I remember right. If I remember right, the 
0x7c has not changed, nor has the type of instruction listed.

The SSD boots various other PowerMac G4's and G5's just fine.

Back on 2015-Mar-30 I reported that 10.1-STABLE of that time worked fine. (I 
was not explicit about the -r.)

[Unlike back then there is no problem with -r308247 booting the PowerMac G5's.]

[The oddball PowerMac G4 that no version of FreeBSD that I've tried has ever 
managed to boot still has the status as of -r308247: it gets to the same point 
and silently hangs. Mac OS X and Lubuntu and the like boot it just fine.]

Mark Millard
markmi at

_______________________________________________ mailing list
To unsubscribe, send any mail to ""

Reply via email to