I’m trying to boot FreeBSD from a USB key on an Atom-based small PC,
with 2GB RAM (x64, UEFI)

CPU: Intel(R) Atom(TM) x5-Z8300 CPU @ 1.44GHz (1440.00-MJz K8-class CPU)

I tried with both FreeBSD 10.3 and 11.0 with the same result: the
kernel seems to stop booting without any error message, therefore I do
not know where to look for solving this issue.

The last trace messages the kernel prints are:

uart0: <16550 or compatible> port 0x3f8-0x3ff irq 4 flags 0x10 on acpi0
atkbd0: <Keyboard controller (i8042)> at port 0x60,0x64 on isa0
atkbd0: <AT Keyboard> irq1 on atkbdc0
kbd0 at atkbd0
atkbd0: [GIANT-LOCKED]
ppc0: cannot reserve I/O port range

when verbose, single-user boot mode is enabled, it does print out a
couple of lines more:

ppc0: failed to probe at irq7 on isa0
pcib0: allocated type 4 (0x2f8-0x2ff) for rid 0 of uart1

Any ideas on how to obtain the actual issue ?

freebsd-current@freebsd.org mailing list
To unsubscribe, send any mail to "freebsd-current-unsubscr...@freebsd.org"

Reply via email to