>From s...@freebsd.org Wed Dec  7 03:31:16 2016
>> https://bugs.freebsd.org/bugzilla/show_bug.cgi?id=215000
>> I think this started after moving from 10.3 to 11.0.
>> Does nobody else see this panic?
>I do not see that panic, however, I do suspect it is the specific cuse 
>module you are loading.  It is possible that you are loading a module 
>compiled for 10 when you are running 11.  Regardless, you should not be 
>loading cuse4bsd any longer.  cuse(4) is part of FreeBSD 11 now. 
>cuse_load="YES" is what you want.

Thanks for the hint. I'll try this.
If you are right, then the documentation is outdated:

WEBCAMD(8)              FreeBSD System Manager's Manual             WEBCAMD(8)


     webcamd requires the cuse4bsd(3) kernel module. To load the driver as a
     module at boot time, place the following line in loader.conf(5):



     webcamd was written by Hans Petter Selasky hsela...@freebsd.org.
     This man page was written by Dru Lavigne d...@freebsd.org.

FreeBSD                        September 4, 2014                       FreeBSD

Strange that there is no version in the last line.


# man 4 cuse
No manual entry for cuse

Did you mean cuse(3)?

Many thanks

freebsd-current@freebsd.org mailing list
To unsubscribe, send any mail to "freebsd-current-unsubscr...@freebsd.org"

Reply via email to