Utilising a PCengine APU 2C4 as a router/gateway/firewall with IPFW running 
CURRENT (FreeBSD 12.0-CURRENT #24 r311637: Sat Jan  7 11:03:15 CET 2017 amd64) 
I ran out
of the sudden into serious trouble.

I'm running a VoIP wired telephone on a VLAN, tagged with "2". The router 
provides on the
same NIC (igb1) a usual LAN with some hosts on a network, say designated On
the same interface, the VLAN 2 is designated with On this 
gateway, there
is IPFW as default firewalling instance and net/isc-dhcp DHCP Server 4.3.5 as 
DHCP server.

Since around the end of the week two weeks before after an update of the APU to 
recent CURRENT, DHCP stopped serving IPs on all subnets and it wasn't possible 
to ping
the LAN any more (routing is done via static routes) from I
can ping all subnets from the gateway/router APU itself without problems.

The fun part is that I didn't change much in the meanwhile, but I did some
reconfigurations on IPFW, but even when completely openingen the IPFW by a 
allow all rule
doesn't solve the problem. 

It is driving me crazy, since even with the configs it worked before, I don't 
stand a
chance with the recent CURRENT as shown above to restore functionality.

I guess I have a major problem in my configurations and need some advice.

Thanks in advance,


O. Hartmann

Ich widerspreche der Nutzung oder Übermittlung meiner Daten für
Werbezwecke oder für die Markt- oder Meinungsforschung (§ 28 Abs. 4 BDSG).

Attachment: pgp8mq5qSuNcZ.pgp
Description: OpenPGP digital signature

Reply via email to