While trying to compile akonadi I get the following error:
===> Installing for qtchooser-39===> Checking if qtchooser already 
installed===> Registering installation for qtchooser-39 as automaticInstalling 
qtchooser-39...pkg-static: qtchooser-39 conflicts with qt4-dbus-4.8.7 (installs 
files into the same place). Problematic file: /usr/local/bin/qdbus*** Error 
code 70 
Stop.make[5]: stopped in /usr/ports/misc/qtchooser*** Error code 1Stop.make[4]: 
stopped in /usr/ports/devel/qt4-qmake*** Error code 1Stop.make[3]: stopped in 
/usr/ports/devel/qt4-moc*** Error code 1Stop.make[2]: stopped in 
/usr/ports/devel/automoc4*** Error code 1Stop.make[1]: stopped in 
/usr/ports/databases/akonadi*** Error code 1Stop.make: stopped in 

freebsd-current@freebsd.org mailing list
To unsubscribe, send any mail to "freebsd-current-unsubscr...@freebsd.org"

Reply via email to