pciconf -lvbe

none0@pci0:0:20:0:    class=0x0c0500 card=0x21f7103c chip=0x780b1022
rev=0x3a hdr=0x00
    vendor     = 'Advanced Micro Devices, Inc. [AMD]'
    device     = 'FCH SMBus Controller'
    class      = serial bus
    subclass   = SMBus

I have 'device smbus' in KERNCONF.
I would love to know how to correct this. I looked in sys/dev/smbus but
have no idea which file to edit or where to begin understanding why its

Thank you

Copyright (c) 1992-2017 The FreeBSD Project.
Copyright (c) 1979, 1980, 1983, 1986, 1988, 1989, 1991, 1992, 1993, 1994
    The Regents of the University of California. All rights reserved.
FreeBSD is a registered trademark of The FreeBSD Foundation.
FreeBSD 12.0-CURRENT #0 r315090: Sat Mar 11 23:59:22 UTC 2017
    root@krsna:/usr/obj/usr/src/sys/KRSNA amd64
FreeBSD clang version 3.9.1 (tags/RELEASE_391/final 289601) (based on LLVM
VT(efifb): resolution 1366x768
CPU: AMD A6-5200 APU with Radeon(TM) HD Graphics     (1996.29-MHz K8-class
  Origin="AuthenticAMD"  Id=0x700f01  Family=0x16  Model=0x0  Stepping=1


  AMD Features=0x2e500800<SYSCALL,NX,MMX+,FFXSR,Page1GB,RDTSCP,LM>
  Structured Extended Features=0x8<BMI1>
  XSAVE Features=0x1<XSAVEOPT>
  SVM: NP,NRIP,AFlush,DAssist,NAsids=8
  TSC: P-state invariant, performance statistics
real memory  = 4294967296 (4096 MB)
avail memory = 3540578304 (3376 MB)
Event timer "LAPIC" quality 100
FreeBSD/SMP: Multiprocessor System Detected: 4 CPUs
FreeBSD/SMP: 1 package(s) x 4 core(s)
random: unblocking device.
ioapic0: Changing APIC ID to 4
ioapic1: Changing APIC ID to 5
ioapic0 <Version 2.1> irqs 0-23 on motherboard
ioapic1 <Version 2.1> irqs 24-55 on motherboard
SMP: AP CPU #3 Launched!
SMP: AP CPU #1 Launched!
SMP: AP CPU #2 Launched!
Timecounter "TSC" frequency 1996292475 Hz quality 1000
random: entropy device external interface
netmap: loaded module
kbd1 at kbdmux0
cryptosoft0: <software crypto> on motherboard
acpi0: <HPQOEM SLIC-MPC> on motherboard
acpi0: Power Button (fixed)
cpu0: <ACPI CPU> on acpi0
cpu1: <ACPI CPU> on acpi0
cpu2: <ACPI CPU> on acpi0
cpu3: <ACPI CPU> on acpi0
hpet0: <High Precision Event Timer> iomem 0xfed00000-0xfed003ff irq 0,8 on
Timecounter "HPET" frequency 14318180 Hz quality 950
Event timer "HPET" frequency 14318180 Hz quality 450
Event timer "HPET1" frequency 14318180 Hz quality 450
Event timer "HPET2" frequency 14318180 Hz quality 450
atrtc0: <AT realtime clock> port 0x70-0x71 on acpi0
Event timer "RTC" frequency 32768 Hz quality 0
attimer0: <AT timer> port 0x40-0x43 on acpi0
Timecounter "i8254" frequency 1193182 Hz quality 0
Event timer "i8254" frequency 1193182 Hz quality 100
Timecounter "ACPI-fast" frequency 3579545 Hz quality 900
acpi_timer0: <32-bit timer at 3.579545MHz> port 0x408-0x40b on acpi0
acpi_ec0: <Embedded Controller: GPE 0x3> port 0x62,0x66 on acpi0
acpi_button0: <Power Button> on acpi0
pcib0: <ACPI Host-PCI bridge> port 0xcf8-0xcff on acpi0
pci0: <ACPI PCI bus> on pcib0
vgapci0: <VGA-compatible display> port 0x3000-0x30ff mem
0xe0000000-0xefffffff,0xf0000000-0xf07fffff,0xf0c00000-0xf0c3ffff irq 44 at
device 1.0 on pci0
vgapci0: Boot video device
hdac0: <ATI (0x9840) HDA Controller> mem 0xf0c40000-0xf0c43fff irq 45 at
device 1.1 on pci0
pcib1: <ACPI PCI-PCI bridge> irq 48 at device 2.1 on pci0
pci1: <ACPI PCI bus> on pcib1
pcib2: <ACPI PCI-PCI bridge> irq 50 at device 2.3 on pci0
pci2: <ACPI PCI bus> on pcib2
pci2: <unknown> at device 0.0 (no driver attached)
pcib3: <ACPI PCI-PCI bridge> irq 51 at device 2.4 on pci0
pci3: <ACPI PCI bus> on pcib3
ath0: <Atheros AR9485> mem 0xf0a00000-0xf0a7ffff irq 36 at device 0.0 on
ar9300_flash_map: unimplemented for now
Restoring Cal data from DRAM
Restoring Cal data from EEPROM
Restoring Cal data from Flash
Restoring Cal data from Flash
Restoring Cal data from OTP
ar9300_hw_attach: ar9300_eeprom_attach returned 0
ath0: [HT] enabling HT modes
ath0: [HT] enabling short-GI in 20MHz mode
ath0: [HT] 1 stream STBC receive enabled
ath0: [HT] 1 RX streams; 1 TX streams
ath0: AR9485 mac 576.1 RF5110 phy 2457.9
ath0: 2GHz radio: 0x0000; 5GHz radio: 0x0000
pcib4: <ACPI PCI-PCI bridge> irq 48 at device 2.5 on pci0
pci4: <ACPI PCI bus> on pcib4
re0: <RealTek 810xE PCIe 10/100baseTX> port 0x2000-0x20ff mem
0xf0900000-0xf0900fff,0xf0800000-0xf0803fff irq 40 at device 0.0 on pci4
re0: Using 1 MSI-X message
re0: ASPM disabled
re0: Chip rev. 0x44800000
re0: MAC rev. 0x00100000
miibus0: <MII bus> on re0
rlphy0: <RTL8201E 10/100 media interface> PHY 1 on miibus0
rlphy0:  10baseT, 10baseT-FDX, 100baseTX, 100baseTX-FDX, auto, auto-flow
re0: Using defaults for TSO: 65518/35/2048
re0: Ethernet address: d0:bf:9c:63:a9:99
re0: netmap queues/slots: TX 1/256, RX 1/256
xhci0: <AMD FCH USB 3.0 controller> mem 0xf0c48000-0xf0c49fff irq 18 at
device 16.0 on pci0
xhci0: 32 bytes context size, 64-bit DMA
xhci0: Unable to map MSI-X table
usbus0: waiting for BIOS to give up control
usbus0 on xhci0
usbus0: 5.0Gbps Super Speed USB v3.0
ahci0: <AMD Hudson-2 AHCI SATA controller> port
0x3118-0x311f,0x3124-0x3127,0x3110-0x3117,0x3120-0x3123,0x3100-0x310f mem
0xf0c4f000-0xf0c4f3ff irq 19 at device 17.0 on pci0
ahci0: AHCI v1.30 with 2 6Gbps ports, Port Multiplier supported with FBS
ahcich0: <AHCI channel> at channel 0 on ahci0
ahcich1: <AHCI channel> at channel 1 on ahci0
ohci0: <AMD FCH USB Controller> mem 0xf0c4e000-0xf0c4efff irq 18 at device
18.0 on pci0
usbus1 on ohci0
usbus1: 12Mbps Full Speed USB v1.0
ehci0: <AMD FCH USB 2.0 controller> mem 0xf0c4d000-0xf0c4d0ff irq 17 at
device 18.2 on pci0
usbus2: EHCI version 1.0
usbus2 on ehci0
usbus2: 480Mbps High Speed USB v2.0
ohci1: <AMD FCH USB Controller> mem 0xf0c4c000-0xf0c4cfff irq 18 at device
19.0 on pci0
usbus3 on ohci1
usbus3: 12Mbps Full Speed USB v1.0
ehci1: <AMD FCH USB 2.0 controller> mem 0xf0c4b000-0xf0c4b0ff irq 17 at
device 19.2 on pci0
usbus4: EHCI version 1.0
usbus4 on ehci1
usbus4: 480Mbps High Speed USB v2.0
hdac1: <AMD Hudson-2 HDA Controller> mem 0xf0c44000-0xf0c47fff irq 16 at
device 20.2 on pci0
isab0: <PCI-ISA bridge> at device 20.3 on pci0
isa0: <ISA bus> on isab0
sdhci_pci0: <Generic SD HCI> mem 0xf0c4a000-0xf0c4a0ff irq 16 at device
20.7 on pci0
sdhci_pci0: 1 slot(s) allocated
acpi_lid0: <Control Method Lid Switch> on acpi0
acpi_tz0: <Thermal Zone> on acpi0
acpi_tz0: _CRT value is absurd, ignored (226.9C)
acpi_tz1: <Thermal Zone> on acpi0
atkbdc0: <Keyboard controller (i8042)> port 0x60,0x64 irq 1 on acpi0
atkbd0: <AT Keyboard> irq 1 on atkbdc0
kbd0 at atkbd0
atkbd0: [GIANT-LOCKED]
ACPI Error: No handler for Region [RCM0] (0xfffff80002987600) [SystemCMOS]
ACPI Error: Region SystemCMOS (ID=5) has no handler (20170303/exfldio-428)
ACPI Error: Method parse/execution failed [\134_SB.WMID.ESDT] (Node
0xfffff80002991ac0), AE_NOT_EXIST (20170303/psparse-668)
ACPI Error: Method parse/execution failed [\134_SB.PCI0.LPC0.EC0._Q42]
(Node 0xfffff8000299f240), AE_NOT_EXIST (20170303/psparse-668)
acpi_ec0: evaluation of query method _Q42 failed: AE_NOT_EXIST
psm0: <PS/2 Mouse> irq 12 on atkbdc0
psm0: model Synaptics Touchpad, device ID 0
battery0: <ACPI Control Method Battery> on acpi0
acpi_acad0: <AC Adapter> on acpi0
hwpstate0: <Cool`n'Quiet 2.0> on cpu0
Timecounters tick every 1.000 msec
hdacc0: <ATI R6xx HDA CODEC> at cad 0 on hdac0
hdaa0: <ATI R6xx Audio Function Group> at nid 1 on hdacc0
pcm0: <ATI R6xx (HDMI)> at nid 3 on hdaa0
hdacc1: <Realtek (0x0282) HDA CODEC> at cad 0 on hdac1
hdaa1: <Realtek (0x0282) Audio Function Group> at nid 1 on hdacc1
pcm1: <Realtek (0x0282) (Analog)> at nid 20 and 25 on hdaa1
pcm2: <Realtek (0x0282) (Analog)> at nid 33 and 18 on hdaa1
ugen1.1: <AMD OHCI root HUB> at usbus1
ugen4.1: <AMD EHCI root HUB> at usbus4
ugen0.1: <0x1022 XHCI root HUB> at usbus0
ugen2.1: <AMD EHCI root HUB> at usbus2
uhub0: <AMD OHCI root HUB, class 9/0, rev 1.00/1.00, addr 1> on usbus1
uhub1: <AMD EHCI root HUB, class 9/0, rev 2.00/1.00, addr 1> on usbus2
ugen3.1: <AMD OHCI root HUB> at usbus3
uhub2: <0x1022 XHCI root HUB, class 9/0, rev 3.00/1.00, addr 1> on usbus0
uhub3: <AMD EHCI root HUB, class 9/0, rev 2.00/1.00, addr 1> on usbus4
uhub4: <AMD OHCI root HUB, class 9/0, rev 1.00/1.00, addr 1> on usbus3
ada0 at ahcich0 bus 0 scbus0 target 0 lun 0
cd0 at ahcich1 bus 0 scbus1 target 0 lun 0
cd0: <hp DVDRW  DU8A6SH DH61> Removable CD-ROM SCSI device
cd0: Serial Number 4B6451901019
cd0: 150.000MB/s transfers (SATA 1.x, UDMA6, ATAPI 12bytes, PIO 8192bytes)
cd0: Attempt to query device size failed: NOT READY, Medium not present -
tray closed
ada0: <HGST HTS545050A7E680 GG2OAH10> ATA8-ACS SATA 3.x device
ada0: Serial Number TM8513TC2A1LKL
ada0: 600.000MB/s transfers (SATA 3.x, UDMA5, PIO 8192bytes)
ada0: Command Queueing enabled
ada0: 476940MB (976773168 512 byte sectors)
Trying to mount root from ufs:/dev/ada0p2 [rw,noatime]...
uhub0: 4 ports with 4 removable, self powered
uhub4: 4 ports with 4 removable, self powered
uhub2: 4 ports with 4 removable, self powered
uhub1: 4 ports with 4 removable, self powered
uhub3: 4 ports with 4 removable, self powered
ugen4.2: <SuYin HP Webcam> at usbus4
wlan0: Ethernet address: ac:b5:7d:a2:36:f5
wlan0: link state changed to UP
re0: link state changed to DOWN
freebsd-current@freebsd.org mailing list
To unsubscribe, send any mail to "freebsd-current-unsubscr...@freebsd.org"

Reply via email to