On 13/04/2017 21:50, mmu...@xtra.co.nz wrote:
> I am unable to build ports as I am getting the error message –
> Ports Collection support for your FreeBSD version has ended, and no ports are
> guaranteed to build on this system. Please upgrade to a supported release.
> 
> But my version is 
> FreeBSD rpi2 11.0-CURRENT FreeBSD 11.0-CURRENT #0 r293851: Fri Jan 22 
> 22:09:32 NZDT 2016     
> mark@raspberryPI:/usr/home/mark/crochet-master/work/obj/arm.armv6/usr/src/sys/RPI2
>   arm

Yes, 11.0-CURRENT is no longer supported.  11.0-RELEASE is what is now
supported.

Your freebsd-update command is failing because the freebsd update
servers don't understand '11.0-CURRENT' as a known release -- this was a
development version before 11.0-RELEASE came out.  Your best choices are
either to grab some install media from the FTP sites and install a new
11.0-RELEASE system, or to use svn or similar to grab up-to-date sources
and build yourself a newer system.  Almost certainly the former given
you have a rpi2.

        Cheers,

        Matthew

Attachment: signature.asc
Description: OpenPGP digital signature

Reply via email to