There were lots of commits that could break things. :-)

Can you compile up some intermediary versions between 315141 and
r317559 to find which commit range broke things? That'll make chasing
it down much quicker!



On 29 April 2017 at 04:50, Manuel Stühn <> wrote:
> Hi,
> I'd been sucessfully running CURRENT on my Lenovo T420 with functional
> suspend/resume since some time. But after updating to CURRENT r317032
> respectively r317559 suspend/resume does not work anymore. Putting it into
> suspend results only in a black screen, but no further action is possible
> (only pressing the powerbutton for some time to switch it off completely).
> The LEDs are not indicating any suspend mode.
> If i try to suspend it with X (intel-driver) stopped, the laptop does switch
> into suspend, but does not resume. It runs into some kind of resuming
> endless loop, where it tries to start the laptop again but at a certain
> point it restarts again. The screen stays dark all the time.
> I tried this with and without the following options but the same result.
> hw.acpi.reset_video=1
> dev.acpi_ibm.0.handlerevents='0x04'
> Booting a Bootenvironment with an older CURRENT(r315141), all is working.
> Was there any change between these commits concerning suspend/resume?
> BR
> Manuel
> _______________________________________________
> mailing list
> To unsubscribe, send any mail to ""
_______________________________________________ mailing list
To unsubscribe, send any mail to ""

Reply via email to