On 31/05/2017 18:21, Masachika ISHIZUKA wrote:
   Hi.

   I was using 12-current r318249 and did 'pkg upgrade', and
could not start xorg with alphasort error.
   After updating r319315, xorg works again.

Right I had more or less the same with r319216.
And I was going to reinstall from a snapshot, but now I'll try and move forward.

--WjW

_______________________________________________
freebsd-current@freebsd.org mailing list
https://lists.freebsd.org/mailman/listinfo/freebsd-current
To unsubscribe, send any mail to "freebsd-current-unsubscr...@freebsd.org"

Reply via email to