On 2017-07-09 14:40, Boris Samorodov wrote:
> 08.07.2017 18:56, Boris Samorodov пишет:
>> Hi All,
>> I tied to install a new FreeBSD-amd-12 system from official USB
>> installation memstick.img. Auto-UFS (GPT) installs fine and the system
>> boots fine. However, ZFS-Auto install succeeds, but is not loaded.
>> At the very beginning it gives something like "gpt sector XXXX error,
>> gpt sector 1 error, can't find zroot..."
>> Is it a known error / should I give more (precise) errors?
>> I tried two recent images with the same result:
>> ftp://ftp.freebsd.org/pub/FreeBSD/snapshots/ISO-IMAGES/12.0/FreeBSD-12.0-CURRENT-amd64-20170703-r320599-memstick.img
>> ftp://ftp.freebsd.org/pub/FreeBSD/snapshots/ISO-IMAGES/12.0/FreeBSD-12.0-CURRENT-amd64-20170626-r320360-memstick.img
> It turned out GPT and zfs are not usable at this machine.
> MBR / ZFS works fine.
> I'll stick with that.

What type of machine is it?

Allan Jude

Attachment: signature.asc
Description: OpenPGP digital signature

Reply via email to