On Tue, 31 Oct 2017, Andreas Tobler wrote:
> Do we, FreeBSD'ers, want to have gcc unwind support on older than 
> FreeBSD 9.3 releases? I think the gcc folks do not care, but we are the 
> ones who might have an need for such a support?
> @Gerald, do you have an opinion?

Yes. No. :-)

Those possibly still stuck on obsolete versions of FreeBSD don't
need/want fancy new compilers and GCC 4.9 is still available for
use and does not exhibit this issue, correct?  (If it does, nobody
reported any problems.)

> I can 'ifdef' the new code and in the 'else' case we fall back to 
> the already existing path.

If it's "cheap", that might be nice.

Thanks to the three of you - Tijl, Konstantin, and Andreas!

freebsd-current@freebsd.org mailing list
To unsubscribe, send any mail to "freebsd-current-unsubscr...@freebsd.org"

Reply via email to