On 12/03/2017 00:27, Eitan Adler wrote:
On 2 December 2017 at 17:45, Pete Wright <p...@nomadlogic.org> wrote:
i also am not seeing any reports of functions not being declared, although
i'm currently re-testing the build now with a single worker passed to make
so that i can get clearer output to validate this. i'm also going to try on
another box running current i have to see if this is just my laptop being
silly or if there is a real issue.
Just ran into this though it went away after a 'svn up'.


i'm starting to suspect my current world must be in a broken state. i've tried a fresh checkout, same error.  then checked out the revision of my currently running world/kernel and get a similar linker error - which seems to indicate last time i updated my system something went bad with llvm/clang maybe?  now i just need to figure out how to get myself out of this whole i've apparently dug myself into :)

-p

--
Pete Wright
p...@nomadlogic.org
@nomadlogicLA

_______________________________________________
freebsd-current@freebsd.org mailing list
https://lists.freebsd.org/mailman/listinfo/freebsd-current
To unsubscribe, send any mail to "freebsd-current-unsubscr...@freebsd.org"

Reply via email to