On Tue, 12 Dec 2017 11:37:33 -0800 <bsd-li...@bsdforge.com> said

Hello all,
I just blew away a old RELENG_11, to start working with current. I
must admit I had several disappointments regarding the installer.
But that's for another topic, and another time.
To the point;
I completed the install. The only event(s) that might be notable
during the install. Was early on during (boot?) I saw a "dumped core"
race past on the screen. I also experienced at least 1 LOR. But the
install continued, seemingly un(interrupted|affected). That said, I
chose the reboot option after completion. Ejected the DVD during POST,
and I'm stuck at:

BTX loader 1.00 BTX version is 1.02
Consoles: internal video/keyboard

followed by 2 gibberish characters; 1 appears as a right pointing arrow,
the other, kind of like a battlestar galactca spaceship.
NOTE: those 2 characters did not show up on the initial reboot from
the install (just the 2 lines above). But after I attempted a hard
reset after the first fail.
OK tried the installation again, and nothings changed.
Still left with the 2 lines listed above.

Guess I'll have to wait until 12-CURRENT becomes a usable version.
Sigh...
I was really hoping to run 12, so I could better develop 11.
Oh well. Guess I'll grab a copy of 11 off one of the ftp servers, and spin it
up.

Thanks anyway! :-)

--Chris

Thank you for all your time, and consideration.

--Chris


_______________________________________________
freebsd-current@freebsd.org mailing list
https://lists.freebsd.org/mailman/listinfo/freebsd-current
To unsubscribe, send any mail to "freebsd-current-unsubscr...@freebsd.org"


_______________________________________________
freebsd-current@freebsd.org mailing list
https://lists.freebsd.org/mailman/listinfo/freebsd-current
To unsubscribe, send any mail to "freebsd-current-unsubscr...@freebsd.org"

Reply via email to