On 2/11/19 12:18 PM, Rebecca Cran wrote:

I’ll take a look later today, since it’s likely related to my changes.

On January 26, 2019 at 6:43:49 PM, Yuri Pankov 
(yur...@yuripv.net(mailto:yur...@yuripv.net)) wrote:

Looks like installations from snapshot memstick images (tried all
available ones for amd64 from
http://ftp.freebsd.org/pub/FreeBSD/snapshots/ISO-IMAGES/13.0/) put
broken bootx64.efi to ESP -- the system in question simply tries to boot
via PXE. Fixing this is simple -- mounting the ESP, and copying
/boot/loader.efi from installation media (the same memstick) to
efi/boot/bootx64.efi. And diff shows that the two actually differ,
having the same size and file(1) output though.
Anyone seeing the same and/or knows what's wrong here (before I try
looking into that)?

Sorry for the delay. I just tried booting the FreeBSD-13.0-CURRENT-amd64-20190123-r343372-memstick.img on my MinnowBoard Turbot and it worked. Could your download have been corrupted?


Rebecca Cran

freebsd-current@freebsd.org mailing list
To unsubscribe, send any mail to "freebsd-current-unsubscr...@freebsd.org"

Reply via email to