> Up until this weekend, I was able to use the staroffice52 port with
> little problem (I had installed it earlier without benefit of the port
> and it worked fine.) I did a 5.0-current kernel rebuild on 
> Thursday with
> sources current on that day and things were fine. When I rebuilt my
> kernel yesterday afternoon with sources from Saturday 
> morning, the port
> stopped working. I get the following error messages
> I18N: X Window System doesn't support locale "C"
> _X11TransSocketOpen: socket() failed for local
> _X11TransSocketOpenCOTSClient: Unable to open socket for local
> _X11TransOpen: transport open failed for local/dinolt1.bingdrive:0
> setup.bin: cannot open display ":0.0"
> Please check your "DISPLAY" environment variable, as well as the
> permissions to access that display (See "man X" resp. "man xhost" for
> details)

same here :( i got original Sun CD with StartOffice 5.1a and tried to
install it. it failed. i used 

# make WITH_CDROM=yes USE_CDROM=yes install

and everything was fine, but then i got exactly the same error.
XFree86-3.3.6 and XFree86-contrib-3.3.6 both working just fine.
``xhost +'' did not resolve the problem. 


To Unsubscribe: send mail to [EMAIL PROTECTED]
with "unsubscribe freebsd-current" in the body of the message

Reply via email to