the production servers are all on 4.1 at the moment. the notebook is more a game to 
get it to run
with sound and all that stuff normally nobody really needs. as long as i can use ssh 
and vmware i
dont really care about a crash. i am more curious to see what the future brings. and 
at least
current brought me to start learn C. till now i only know BS2000 assembler, cobol and 
perl. btw, i
am more or less new to this list. if my mails are placed wrong here please tell me.

best regards,


-----Ursprüngliche Nachricht-----
Von: Kenneth Wayne Culver <[EMAIL PROTECTED]>
An: Karl M. Joch <[EMAIL PROTECTED]>
Datum: Mittwoch, 27. September 2000 16:27
Betreff: Re: ESS1879 hwptr went backward?

>-CURRENT as of the smpng commits is really unstable... it's even somewhat
>unstable before that (I was having crashes on heavy disk activity even at
>the smpng commit, which could've been just my lack of knowledge of cvs and
>screwing up my source tree, but that's what was happening.)
>| Kenneth Culver              | FreeBSD: The best NT upgrade    |
>| Unix Systems Administrator  | ICQ #: 24767726                 |
>| and student at The          | AIM: muythaibxr                 |
>| The University of Maryland, | Website: (Under Construction)   |
>| College Park.               ||
>On Wed, 27 Sep 2000, Karl M. Joch wrote:
>> Notebook: KAPOK 8700 (sold under different brands) 233Mhz MMX, 128 MB, 4GB, ESS 
>1879 sound:
>> the ESS 1879 is correctly detected when booting. also cat /dev/sndstat shows up ESS 
>1878 irq5 io
>> 1:3 (1p:1r). also tried it with using only one DMA.
>> but when trying to play ( cat > /dev/audio) i get the message:
>> hwptr went backwards 0->4092
>> and the system crashes hard. only power off possible. i havnt used sound for a 
>longer time, but i
>> sure in 3.4 it has played with pcm.
>> running Current of 26th Sep.
>> --
>> my open problems:
>> reboot & shutdown -r hangs the box. (shutdown works, after pressing a key i see 
>rebooting, then
>> screen is black and box hangs)
>> staroffice 52 works fine under KDE2 except when having a network connection (mail, 
>www) the
>> statusline says making connection to somehost (netstat shows a connection) and it 
>waits forever.
>> vmware and serial: when i run the nokia pc suite for the communicator on NT/vmware 
>and connect to
>> the mobile i can see the data. small transfers works fine. when trying to do a 
>backup it looks
>> there is a communication problem when sending more data. parts of the data are 
>transfered but the
>> displays an error. as usual without any hints under windows. already slowed down to 
>9600. no
>> success. browsing the gsm fones data works.
>> there is one message when booting: isa0: too many dependant configs (8).   ??????
>> --
>> thanks for any tips.
>> Karl
>> _________________________________________________________
>> Do You Yahoo!?
>> Get your free address at
>> To Unsubscribe: send mail to [EMAIL PROTECTED]
>> with "unsubscribe freebsd-current" in the body of the message
>To Unsubscribe: send mail to [EMAIL PROTECTED]
>with "unsubscribe freebsd-current" in the body of the message

Do You Yahoo!?
Get your free address at

To Unsubscribe: send mail to [EMAIL PROTECTED]
with "unsubscribe freebsd-current" in the body of the message

Reply via email to